summaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
authorBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2019-12-07 23:36:49 +0100
committerBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2019-12-09 00:35:42 +0100
commit7fa83fa86031aa7dff759bc8025edc7057508ace (patch)
tree95fe75dc596098c5fba964118d80ae2939d38b45 /gnu/packages/ruby.scm
parent55cc5ef80d1537b591843df6ad7d683601826593 (diff)
downloadpatches-7fa83fa86031aa7dff759bc8025edc7057508ace.tar
patches-7fa83fa86031aa7dff759bc8025edc7057508ace.tar.gz
gnu: ruby-safe-yaml: Update to 1.0.5.
* gnu/packages/ruby.scm(ruby-save-yaml): Update to 1.0.5. * gnu/packages/patches/ruby-safe-yaml-add-require-time.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm7
1 files changed, 2 insertions, 5 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 84ca199b07..dc1ccf9993 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -8284,10 +8284,9 @@ indentation will probably be an issue and hence this gem.")
(define-public ruby-safe-yaml
(package
(name "ruby-safe-yaml")
- (version "1.0.4")
+ (version "1.0.5")
(source
(origin
- ;; TODO Fetch from the git repository so a patch can be applied
(method git-fetch)
(uri (git-reference
(url "https://github.com/dtao/safe_yaml.git")
@@ -8295,9 +8294,7 @@ indentation will probably be an issue and hence this gem.")
(file-name (git-file-name name version))
(sha256
(base32
- "1wnln8xdy8g6kwdj4amm8773xwffqxpf2sxslk6jjh2wxsy1lrig"))
- (patches
- (search-patches "ruby-safe-yaml-add-require-time.patch"))))
+ "1a0wh7y3va2m7bjza95na2snw0vrdh9syz40mpjvjphbc4ph3pzg"))))
(build-system ruby-build-system)
(native-inputs
`(("ruby-rspec" ,ruby-rspec)