summaryrefslogtreecommitdiff
path: root/gnu/packages/regex.scm
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@inbox.ru>2017-05-07 17:32:37 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2017-05-07 17:35:07 +0200
commit7a4a64e99e65e96a4dc3e65ae691b4c80b7642e8 (patch)
tree56c3e005ef1b8bdee95fe76ca67ce00844aba5a2 /gnu/packages/regex.scm
parent484f7a886219ed6d7633c6ee71fc802d677d14ed (diff)
downloadpatches-7a4a64e99e65e96a4dc3e65ae691b4c80b7642e8.tar
patches-7a4a64e99e65e96a4dc3e65ae691b4c80b7642e8.tar.gz
gnu: re2: Add missing '#:modules' imports.
Fixes <https://bugs.gnu.org/26813>. * gnu/packages/regex.scm (re2): Add missing '#:modules' imports. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/regex.scm')
-rw-r--r--gnu/packages/regex.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/regex.scm b/gnu/packages/regex.scm
index 492f1d9fb3..04e4abac73 100644
--- a/gnu/packages/regex.scm
+++ b/gnu/packages/regex.scm
@@ -41,7 +41,10 @@
"14i9pf9ap8h48j1584ifsq7c7a884cr1s4r7zvpcb9x1xr9232wh"))))
(build-system gnu-build-system)
(arguments
- `(#:test-target "test"
+ `(#:modules ((guix build gnu-build-system)
+ (guix build utils)
+ (srfi srfi-1))
+ #:test-target "test"
;; There is no configure step, but the Makefile respects a prefix.
;; As ./configure does not know anything about the target CXX
;; we need to specify TARGET-g++ explicitly.