summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2020-01-10 11:28:59 +0100
committerLudovic Courtès <ludo@gnu.org>2020-01-12 00:19:09 +0100
commit9b65dea806431ec8491184c3e89bab457042a68b (patch)
tree6edb08c37e29114618ae70f6ef062807018a8c5c /gnu/packages/qt.scm
parent6e36f1cabdac4f7e306002fe56e84eadd1dfdbbe (diff)
downloadpatches-9b65dea806431ec8491184c3e89bab457042a68b.tar
patches-9b65dea806431ec8491184c3e89bab457042a68b.tar.gz
gnu: Use the two-element 'define-deprecated' form where applicable.
* gnu/packages/guile.scm (guile-json): Use the two-element 'define-deprecated' form. * gnu/packages/kde.scm (kdevplatform): Likewise. * gnu/packages/mpi.scm (hwloc-2.0): Likewise. * gnu/packages/qt.scm (qt): Likewise.
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 7c2cb0af21..514577678e 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2014, 2015 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2015 Sou Bunnbu <iyzsong@gmail.com>
-;;; Copyright © 2015, 2018, 2019 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2015, 2018, 2019, 2020 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015, 2016, 2017, 2018, 2019 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016, 2017 ng0 <ng0@n0.is>
;;; Copyright © 2016 Thomas Danckaert <post@thomasdanckaert.be>
@@ -588,7 +588,7 @@ developers using C++ or QML, a CSS & JavaScript like language.")
;; qt used to refer to the monolithic Qt 5.x package
-(define-deprecated qt qtbase qtbase)
+(define-deprecated qt qtbase)
(define-public qtsvg