summaryrefslogtreecommitdiff
path: root/gnu/packages/qemu.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-03-15 15:58:02 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-03-15 15:58:02 +0200
commit378640ec37301de84f0ac7183aa88c52b25338c1 (patch)
tree9699afc8ea3555998a9de572e8d488d66faae7e2 /gnu/packages/qemu.scm
parent77c5d63f4d76f2905d975316347948cc913c6d20 (diff)
downloadpatches-378640ec37301de84f0ac7183aa88c52b25338c1.tar
patches-378640ec37301de84f0ac7183aa88c52b25338c1.tar.gz
gnu: qemu-minimal: Add aarch64 to target list.
* gnu/packages/qemu.scm (qemu-minimal)[arguments]: Add 'aarch64-softmmu' to the target list.
Diffstat (limited to 'gnu/packages/qemu.scm')
-rw-r--r--gnu/packages/qemu.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/qemu.scm b/gnu/packages/qemu.scm
index 3aa4128be0..d43593957e 100644
--- a/gnu/packages/qemu.scm
+++ b/gnu/packages/qemu.scm
@@ -197,7 +197,7 @@ server and embedded PowerPC, and S390 guests.")
(arguments
`(#:configure-flags
;; Restrict to the targets supported by Guix.
- '("--target-list=i386-softmmu,x86_64-softmmu,mips64el-softmmu,arm-softmmu")
+ '("--target-list=i386-softmmu,x86_64-softmmu,mips64el-softmmu,arm-softmmu,aarch64-softmmu")
,@(package-arguments qemu)))
;; Remove dependencies on optional libraries, notably GUI libraries.