summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorGábor Boskovits <boskovits@gmail.com>2017-11-04 20:39:45 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-11-05 17:27:42 +0100
commite55c46b850b639f3546ecd311170584a63476d23 (patch)
tree2af18be5142947aed3681c995a4ca6ac14280669 /gnu/packages/python.scm
parent743d3f650297f73f328b5ca4d3f5d766482db26b (diff)
downloadpatches-e55c46b850b639f3546ecd311170584a63476d23.tar
patches-e55c46b850b639f3546ecd311170584a63476d23.tar.gz
gnu: python-decorator: Update to 4.1.2.
* gnu/packages/python.scm (python-decorator): Update to 4.1.2. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 62446052ff..e506f6dfd3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5356,13 +5356,13 @@ PNG, PostScript, PDF, and SVG file output.")
(define-public python-decorator
(package
(name "python-decorator")
- (version "4.0.10")
+ (version "4.1.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "decorator" version))
(sha256
- (base32 "0w7hg59hlpq74jpyja4yfryap0ccjvchgpkfp20rhj9krgnrhvlw"))))
+ (base32 "1d8npb11kxyi36mrvjdpcjij76l5zfyrz2f820brf0l0rcw4vdkw"))))
(build-system python-build-system)
(arguments '(#:tests? #f)) ; no test target
(home-page "https://pypi.python.org/pypi/decorator/")