summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-17 12:45:52 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-17 12:50:20 +0200
commit956bcc8ed2625e1eb4dbd29d4edbc229b7d3a8c4 (patch)
tree21d13a4b28f4ca42597cfa4dcbd159ad1e93bdd4 /gnu/packages/python.scm
parent4fed15fba3b1a846b4e6c50a91f7ad2be856bbf7 (diff)
downloadpatches-956bcc8ed2625e1eb4dbd29d4edbc229b7d3a8c4.tar
patches-956bcc8ed2625e1eb4dbd29d4edbc229b7d3a8c4.tar.gz
gnu: python-dirsync: Update to 2.2.3.
* gnu/packages/python.scm (python-dirsync): Update to 2.2.3. [native-inputs]: Remove unzip.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 30b65f637b..6927924a68 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11607,17 +11607,15 @@ perform the operations required for synchronizing plain text.")
(define-public python-dirsync
(package
(name "python-dirsync")
- (version "2.2.2")
+ (version "2.2.3")
(source
(origin
(method url-fetch)
- (uri (pypi-uri "dirsync" version ".zip"))
+ (uri (pypi-uri "dirsync" version))
(sha256
(base32
- "1hcdvmkwd5512zbxpin0k7bx5bkgzy3swjx7d0kj1y45af6r75v2"))))
+ "1r40fkanksagcszf1ag85mdr8w7rgc7196n6s1qlsk2abw6i7v0z"))))
(build-system python-build-system)
- (native-inputs
- `(("unzip" ,unzip)))
(propagated-inputs
`(("six" ,python-six)))
(home-page "https://bitbucket.org/tkhyn/dirsync")