summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2018-03-27 20:59:03 +0530
committerArun Isaac <arunisaac@systemreboot.net>2018-03-31 00:29:34 +0530
commitfbec83b81a1f88940d55b3bc6cce693df4ea38d2 (patch)
treeaa9126c633c2fbdcee6812c7b46675d3a7529c44 /gnu/packages/python.scm
parent9b018ada1350d4cc1bf152d149fe064cef3b58ee (diff)
downloadpatches-fbec83b81a1f88940d55b3bc6cce693df4ea38d2.tar
patches-fbec83b81a1f88940d55b3bc6cce693df4ea38d2.tar.gz
gnu: python-attrs: Update to 17.4.0.
* gnu/packages/python.scm (python-attrs): Update to 17.4.0.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 910e9e81d8..63ad419309 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -30,7 +30,7 @@
;;; Copyright © 2016, 2017 Stefan Reichör <stefan@xsteve.at>
;;; Copyright © 2016 Dylan Jeffers <sapientech@sapientech@openmailbox.org>
;;; Copyright © 2016, 2017 Alex Vong <alexvong1995@gmail.com>
-;;; Copyright © 2016, 2017 Arun Isaac <arunisaac@systemreboot.net>
+;;; Copyright © 2016, 2017, 2018 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2016, 2017 Julien Lepiller <julien@lepiller.eu>
;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2016, 2017 Thomas Danckaert <post@thomasdanckaert.be>
@@ -10755,13 +10755,13 @@ and bit flag values.")
(define-public python-attrs
(package
(name "python-attrs")
- (version "17.2.0")
+ (version "17.4.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "attrs" version))
(sha256
(base32
- "04gx08ikpk26wnq22f7l42gapcvk8iz1512r927k6sadz6cinkax"))))
+ "1jafnn1kzd6qhxgprhx6y6ik1r5m2rilx25syzcmq03azp660y8w"))))
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)