summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2018-03-27 21:05:39 +0530
committerArun Isaac <arunisaac@systemreboot.net>2018-03-31 00:29:34 +0530
commit769f56d7350badf4850153ba56b5c3855344523b (patch)
tree870a106ffae3f10131c4817aa031aa85d633b800 /gnu/packages/python.scm
parentfbec83b81a1f88940d55b3bc6cce693df4ea38d2 (diff)
downloadpatches-769f56d7350badf4850153ba56b5c3855344523b.tar
patches-769f56d7350badf4850153ba56b5c3855344523b.tar.gz
gnu: python-pyasn1: Update to 0.4.2.
* gnu/packages/python.scm (python-pyasn1): Update to 0.4.2.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 63ad419309..0533b4b294 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6197,14 +6197,14 @@ designed to efficiently cope with extremely large amounts of data.")
(define-public python-pyasn1
(package
(name "python-pyasn1")
- (version "0.2.3")
+ (version "0.4.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pyasn1" version))
(sha256
(base32
- "1b86yx23c1x74clai05a5ma8c8nfmhlx3j1mxq0ff657i2ylx33k"))))
+ "05bxnr4wmrg62m4qr1pg1p3z7bhwrv74jll3k42pgxwl36kv0n6j"))))
(build-system python-build-system)
(home-page "http://pyasn1.sourceforge.net/")
(synopsis "ASN.1 types and codecs")