summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-02-25 11:01:12 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-02-25 21:05:37 +0200
commit9d813ec14764ea916e8a73ce705aacda8ad52385 (patch)
tree04724f59c755ede0099944ddb7659d54e70ebd0f /gnu/packages/python.scm
parent29f20168cf1f6c24b7fed550bfbf72edcf50d34c (diff)
downloadpatches-9d813ec14764ea916e8a73ce705aacda8ad52385.tar
patches-9d813ec14764ea916e8a73ce705aacda8ad52385.tar.gz
gnu: python-wsgi-intercept: Update to 1.1.2.
* gnu/packages/python.scm (python-wsgi-intercept): Update to 1.1.2. [native-inputs]: Add python-six.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index ed1b5c9c8a..f8d426a174 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7018,16 +7018,17 @@ framework which enables you to test server connections locally.")
(define-public python-wsgi-intercept
(package
(name "python-wsgi-intercept")
- (version "0.10.3")
+ (version "1.1.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "wsgi_intercept" version))
(sha256
(base32
- "0xyfchacywb1mql84270mcidsqc5ssyspd18yacjk82x2xc68h0r"))))
+ "14ajy415ch5d0dnspg4b592p66wlgzah7ay218flp13517fp49zl"))))
(build-system python-build-system)
(native-inputs
- `(("python-pytest" ,python-pytest)))
+ `(("python-pytest" ,python-pytest)
+ ("python-six" ,python-six)))
(propagated-inputs
`(("python-httplib2" ,python-httplib2)
("python-requests" ,python-requests)))