summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-23 13:12:45 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-23 16:00:04 +0100
commit5a82c904004d6db4bc3b2d294e6dacb5ac0139f8 (patch)
tree16f43588ed44ad3ae0317b4d79c69f246c50797c /gnu/packages/python.scm
parent78d6524aeb0d04c47582e28710dcc6308af489f7 (diff)
downloadpatches-5a82c904004d6db4bc3b2d294e6dacb5ac0139f8.tar
patches-5a82c904004d6db4bc3b2d294e6dacb5ac0139f8.tar.gz
gnu: bpython: Update to 0.17.1.
* gnu/packages/python.scm (bpython): Update to 0.17.1.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 5bbe472da6..3c816cda53 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -12764,14 +12764,14 @@ and other tools.")
(define-public bpython
(package
(name "bpython")
- (version "0.17")
+ (version "0.17.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "bpython" version))
(sha256
(base32
- "1mbah208jhd7bsfaa17fwpi55f7fvif0ghjwgrjmpmx8w1vqab9l"))))
+ "0bxhxi5zxdkrf8b4gwn0d363kdz3qnypjwhm1aydki53ph8ca1w9"))))
(build-system python-build-system)
(arguments
`(#:phases