aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-28 01:22:24 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-28 01:22:24 +0200
commit61fca0fd22b81bcc0201a336a02cac74b42c6a44 (patch)
tree67cca9c72282f24b9ceb0b1706c314537e8c37ea /gnu/packages/python.scm
parent57dac1ee935edfab91e9b182c1f7c9ddae794656 (diff)
parent526ce419303ac511be8d51b41471022bed472e6b (diff)
downloadpatches-61fca0fd22b81bcc0201a336a02cac74b42c6a44.tar
patches-61fca0fd22b81bcc0201a336a02cac74b42c6a44.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 15f6d33121..dd33ba8e0c 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3172,16 +3172,14 @@ association studies (GWAS) on extremely large data sets.")
(define-public python-pygit2
(package
(name "python-pygit2")
- (version "0.26.0")
+ (version "0.26.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pygit2" version))
(sha256
(base32
- "1cbc488ra3kg7r3qky17ms0szi3cda2d96qfkv1l9djsy9hnvw57"))
- (patches
- (search-patches "python-pygit2-disable-network-tests.patch"))))
+ "145k3fsd21274swia7mcc7n3kzlbd47xmg55mxsjdb5d9b7fr858"))))
(build-system python-build-system)
(propagated-inputs
`(("python-six" ,python-six)