summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-12 15:18:15 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-12 15:18:37 +0100
commit6fd27a71976e4f0603397017f581117aa6fe3926 (patch)
tree968a3de1419f7382fac4d253837d57aa5f74e10b /gnu/packages/python-xyz.scm
parent3e1ccbefda58777db5642ef2a72f4e5fc688a8c8 (diff)
downloadpatches-6fd27a71976e4f0603397017f581117aa6fe3926.tar
patches-6fd27a71976e4f0603397017f581117aa6fe3926.tar.gz
Revert "gnu: python-cython: Update to 0.29.14."
This reverts commit 39c3cffe57931e99ce6f8149c995e6daee78fc52.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 476c4afaeb..d7acd4811d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3346,13 +3346,14 @@ provides additional functionality on the produced Mallard documents.")
(define-public python-cython
(package
(name "python-cython")
- (version "0.29.14")
+ (version "0.29.13")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Cython" version))
(sha256
- (base32 "050lh336791yl76krn44zm2dz00mlhpb26bk9fq9wcfh0f3vpmp4"))))
+ (base32
+ "13k37lrcgagwwnzr5bzririsscb793vndj234d475x1h9ad0d7f2"))))
(build-system python-build-system)
;; we need the full python package and not just the python-wrapper
;; because we need libpython3.3m.so