summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-10-27 10:17:14 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-10-27 10:17:14 +0100
commita557810ac72effd6841b76772195b10c03dee345 (patch)
tree26a4d7c1684d4c6fea155bfe05aa3b305499e36f /gnu/packages/python-xyz.scm
parent4c1918db34e09f0da793c607acc161bdf9ec5535 (diff)
parent2a19c0deb1da3a9afa8960367a5b84321386ceae (diff)
downloadpatches-a557810ac72effd6841b76772195b10c03dee345.tar
patches-a557810ac72effd6841b76772195b10c03dee345.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 7a2e1a7d81..019cc7664c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5438,13 +5438,13 @@ installing @code{kernelspec}s for use with Jupyter frontends.")
(define-public python-ipykernel
(package
(name "python-ipykernel")
- (version "5.1.1")
+ (version "5.1.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "ipykernel" version))
(sha256
- (base32 "173nm29g85w8cac3fg40b27qaq26g41wgg6qn79ql1hq4w2n5sgh"))))
+ (base32 "1a08y677lpn80qzvv7z0smgggmr5m5ayf0bs6vds47xpxl9sss5k"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -5469,8 +5469,9 @@ installing @code{kernelspec}s for use with Jupyter frontends.")
;; imported at runtime during connect
("python-jupyter-client" ,python-jupyter-client)))
(native-inputs
- `(("python-pytest" ,python-pytest)
- ("python-nose" ,python-nose)))
+ `(("python-flaky" ,python-flaky)
+ ("python-nose" ,python-nose)
+ ("python-pytest" ,python-pytest)))
(home-page "https://ipython.org")
(synopsis "IPython Kernel for Jupyter")
(description