summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorBrett Gilio <brettg@posteo.net>2019-12-13 06:54:05 -0600
committerBrett Gilio <brettg@posteo.net>2019-12-13 06:54:05 -0600
commit594280b103479bfcb6189d17dd89db40e3ed602e (patch)
tree9ea316851b46c525af296e4863705dadb90b6340 /gnu/packages/python-xyz.scm
parentc08dc8d593b6d14443205c15fb2e55cd6fabbe3d (diff)
downloadpatches-594280b103479bfcb6189d17dd89db40e3ed602e.tar
patches-594280b103479bfcb6189d17dd89db40e3ed602e.tar.gz
gnu: python-semver: Update to 2.9.0.
* gnu/packages/python-xyz.scm (python-semver): Update to 2.9.0.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 03dddcde43..3705e81d3d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14327,14 +14327,14 @@ such as figshare or Zenodo.")
(define-public python-semver
(package
(name "python-semver")
- (version "2.7.9")
+ (version "2.9.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "semver" version))
(sha256
(base32
- "0hhgqppchv59rqj0yzi1prdg2nfsywqmjsqy2rycyxm0hvxmbyqz"))))
+ "183kg1rhzz3hqizvphkd8hlbf1zxfx8737zhfkmqzxi71jmdw7pd"))))
(build-system python-build-system)
(arguments
`(#:phases