summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-06 16:31:58 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-06 16:31:58 +0100
commitf339df425eb00cb8d9418b3a338d7e03afd4a09c (patch)
tree63770d1bfb9325f843f20b2f2d793f291b42f8d8 /gnu/packages/python-xyz.scm
parente21bd8dff8e85635ef96c4bf043dda6539f604cd (diff)
parent7016e62070b27d8e77e3ec7b4dd5e78653ade114 (diff)
downloadpatches-f339df425eb00cb8d9418b3a338d7e03afd4a09c.tar
patches-f339df425eb00cb8d9418b3a338d7e03afd4a09c.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 020152b159..dff11233e6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2631,14 +2631,14 @@ Server (PLS).")
(define-public python-language-server
(package
(name "python-language-server")
- (version "0.23.2")
+ (version "0.24.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-language-server" version))
(sha256
(base32
- "1h83x5widj9p630ha9yv39cpp3djxppll3iww9nc8i3hdmyrbnnh"))))
+ "05zmv6jr7qbgnkz0lqh5pr7kr4lm12i8ljm2k5h5kz3q9m8d4mm0"))))
(build-system python-build-system)
(propagated-inputs
`(("python-pluggy" ,python-pluggy)
@@ -8032,7 +8032,7 @@ python-xdo for newer bindings.)")
`(("python-mock" ,python-mock)
("python-nose" ,python-nose)
("python-pytest" ,python-pytest)))
- (home-page "http://www.makotemplates.org/")
+ (home-page "https://www.makotemplates.org/")
(synopsis "Templating language for Python")
(description "Mako is a templating language for Python that compiles
templates into Python modules.")