summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-14 17:26:05 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-14 18:16:06 +0100
commitc381d4bb155e626aaea2f77c5125f776e3fd27ec (patch)
tree3db62892ee2cb19e934a1a4a0a2cd0c52e1d2517 /gnu/packages/python-web.scm
parentcc314e9027d0d72522b3a788352fd622d845a453 (diff)
downloadpatches-c381d4bb155e626aaea2f77c5125f776e3fd27ec.tar
patches-c381d4bb155e626aaea2f77c5125f776e3fd27ec.tar.gz
gnu: python-sockjs-tornado: Update to 1.0.6.
* gnu/packages/python-web.scm (python-sockjs-tornado) (python2-sockjs-tornado): Update to 1.0.6.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index afec5ebc30..90116c76aa 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -14,7 +14,7 @@
;;; Copyright © 2015 Cyril Roelandt <tipecaml@gmail.com>
;;; Copyright © 2015, 2016, 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016 Hartmut Goebel <h.goebel@crazy-compilers.com>
-;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2015, 2017 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2015, 2016 Christopher Allan Webber <cwebber@dustycloud.org>
;;; Copyright © 2017 Adriano Peluso <catonano@gmail.com>
@@ -338,14 +338,14 @@ follow links and submit forms. It doesn’t do JavaScript.")
(define-public python-sockjs-tornado
(package
(name "python-sockjs-tornado")
- (version "1.0.5")
+ (version "1.0.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "sockjs-tornado" version))
(sha256
(base32
- "0zhq8wnnhkfbvdnsggqrc3pp97pqpilsf7fh6ymvnf52r0rwyjsc"))))
+ "15dgv6hw6c7h3m310alw1h6p5443lrm9pyqhcv2smc13fz1v04pc"))))
(build-system python-build-system)
(arguments
`(;; There are no tests, and running the test phase requires missing