summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-02-14 10:43:48 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-02-14 10:48:38 +0200
commitb5c2e7205177742f33b308a1590f279ce132d5b4 (patch)
tree4f750ebe240bc46f72e2a622ce69fb7d964846b6 /gnu/packages/python-web.scm
parent0add9c52637659eb5e09797f2c9e9be7bf7e9989 (diff)
downloadpatches-b5c2e7205177742f33b308a1590f279ce132d5b4.tar
patches-b5c2e7205177742f33b308a1590f279ce132d5b4.tar.gz
gnu: python-requests: Update to 2.21.0.
* gnu/packages/python-web.scm (python-requests): Update to 2.21.0.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index afec5ebc30..8fb546b42a 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1277,13 +1277,13 @@ WebSocket usage in Python programs.")
(define-public python-requests
(package
(name "python-requests")
- (version "2.13.0")
+ (version "2.21.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "requests" version))
(sha256
(base32
- "1s0wg4any4dsv5l3hqjxqk2zgb7pdbqhy9rhc8kh3aigfq4ws8jp"))))
+ "13jr0wkj9c2j8c0c8iaal9iivi0bpxghnsdn6lxcpnmc657q4ajh"))))
;; TODO: unbundle urllib3 and chardet.
(build-system python-build-system)
(arguments