summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-28 16:01:43 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-28 16:01:43 +0100
commit4ef80b2f585f414410b003296b6846582a0801e4 (patch)
treeee0da0aacabed8bee6bc795be6dbda51dec02bda /gnu/packages/python-web.scm
parenta846f29dfff9c7420f44c577bd556f34ac9c6c56 (diff)
downloadpatches-4ef80b2f585f414410b003296b6846582a0801e4.tar
patches-4ef80b2f585f414410b003296b6846582a0801e4.tar.gz
gnu: python-html5lib: Update to 1.0.1.
* gnu/packages/python-web.scm (python-html5lib): Update to 1.0.1.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 219b7f9fe2..f9cdbeef02 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -165,14 +165,14 @@ both of which are installed automatically if you install this library.")
(define-public python-html5lib
(package
(name "python-html5lib")
- (version "1.0b10")
+ (version "1.0.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "html5lib" version))
(sha256
(base32
- "1yd068a5c00wd0ajq0hqimv7fd82lhrw0w3s01vbhy9bbd6xapqd"))))
+ "0dipzfrycv6j1jw82v9b7d8lzggx3x8xngx6l4xrqkxwvg7hvjv6"))))
(build-system python-build-system)
(propagated-inputs
`(("python-six" ,python-six)