summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-02 00:58:49 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-02 15:52:51 +0100
commit6f21aca728cdfd32fb8f64b4805425d297b31429 (patch)
treebc752b8c60ba074b1018b506d7315e9fcbe34e51 /gnu/packages/python-web.scm
parent3c5658c596d570b4f2381de9ee9abd87a292a35b (diff)
downloadpatches-6f21aca728cdfd32fb8f64b4805425d297b31429.tar
patches-6f21aca728cdfd32fb8f64b4805425d297b31429.tar.gz
gnu: python-ndg-httpsclient: Update to 0.4.4.
* gnu/packages/python-web.scm (python-ndg-httpsclient): Update to 0.4.4.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index dd14446b09..513a455967 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -956,13 +956,13 @@ facilities for defining, registering and looking up components.")
(define-public python-ndg-httpsclient
(package
(name "python-ndg-httpsclient")
- (version "0.4.2")
+ (version "0.4.4")
(source (origin
(method url-fetch)
(uri (pypi-uri "ndg_httpsclient" version))
(sha256
(base32
- "1b5qirv46v4dpnmfqviwq42mdwfcby4dxmz0i41wad2337pqf2aq"))))
+ "0sl5ak1r1xil9ms0a9fh9fm6ncml65kgnjpjfic9dhnaimwx997v"))))
(build-system python-build-system)
(arguments
'(;; The tests appear to require networking.