aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-06-26 13:51:26 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-06-26 13:51:26 +0200
commita167873c67a17df8175f896750de2d905d0fae04 (patch)
treee84bd2845b5456ef67e7337f54bdb3cc2e5b7512 /gnu/packages/python-crypto.scm
parent7c3bea7e6299e1026c7964c83986a6b6c220879a (diff)
parent7c7323e432620a42f896056f076020a748c1fd6d (diff)
downloadpatches-a167873c67a17df8175f896750de2d905d0fae04.tar
patches-a167873c67a17df8175f896750de2d905d0fae04.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index b7cd51e868..e29eaea801 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -607,18 +607,18 @@ PKCS#8, PKCS#12, PKCS#5, X.509 and TSP.")
(define-public python-pynacl
(package
(name "python-pynacl")
- (version "1.2.0")
+ (version "1.2.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "PyNaCl" version))
(modules '((guix build utils)))
- ;; Remove bundled libsodium
+ ;; Remove bundled libsodium.
(snippet '(begin (delete-file-recursively "src/libsodium")
#t))
(sha256
(base32
- "01vjq0pxyw1mxaqy013hzs8nknmvg3kpzlzmh69jxznyipgvria5"))))
+ "1ada3qr83cliap6dk897vnvjkynij1kjqbwizdbgarazlyh8zlz0"))))
(build-system python-build-system)
(arguments
`(#:phases