aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-10-13 23:04:06 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-10-13 23:04:06 +0200
commit378ebc048c033744b4f1dc13e16f4f2277d7529f (patch)
tree8411f2a9348d47858b2aca849377e91ea7f90833 /gnu/packages/python-crypto.scm
parentd99e7ee0f2bbe4abe08552afaa9821036da2a760 (diff)
parent64855281c18bab87a61c77a18c9001e6e222fb08 (diff)
downloadpatches-378ebc048c033744b4f1dc13e16f4f2277d7529f.tar
patches-378ebc048c033744b4f1dc13e16f4f2277d7529f.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm11
1 files changed, 4 insertions, 7 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index b83721946c..f05c01060f 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -232,21 +232,18 @@ Python interface around SSH networking concepts.")
(define-public python-ecdsa
(package
(name "python-ecdsa")
- (version "0.13")
+ (version "0.13.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "ecdsa" version))
(sha256
- (base32
- "1yj31j0asmrx4an9xvsaj2icdmzy6pw0glfpqrrkrphwdpi1xkv4"))))
+ (base32 "0k9xxklf865g6x43gkfarwb25ffrkmpvkzkh71rylqx7cjq80g0n"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))
- (home-page
- "https://github.com/warner/python-ecdsa")
- (synopsis
- "ECDSA cryptographic signature library (pure python)")
+ (home-page "https://github.com/warner/python-ecdsa")
+ (synopsis "ECDSA cryptographic signature library (pure python)")
(description
"This is an easy-to-use implementation of ECDSA cryptography (Elliptic
Curve Digital Signature Algorithm), implemented purely in Python. With this