summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-05-31 21:49:27 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-06-03 22:28:48 +0200
commit618c7d668211593a3c4974312bd65a2fa0d311da (patch)
treef31592817f0e9513430f9f468d6d3403513af23e /gnu/packages/python-crypto.scm
parent0abafc468c94fec493fe1684e0c25d5a51c0a09e (diff)
downloadpatches-618c7d668211593a3c4974312bd65a2fa0d311da.tar
patches-618c7d668211593a3c4974312bd65a2fa0d311da.tar.gz
gnu: python-cryptography: Update to 2.7.
* gnu/packages/python-crypto.scm (python-cryptography-vectors, python-cryptography): Update to 2.7.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 6248be0c9b..d9065e8b15 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -357,14 +357,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "2.6.1")
+ (version "2.7")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "1bsqcv3h49dzqnyn29ijq8r7k1ra8ikl1y9qcpcns9nbvhaq3wq3"))))
+ "1g38zw90510azyfrj6mxbslx2gp9yrnv5dac0w2819k9ssdznbgi"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
@@ -379,14 +379,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "2.6.1")
+ (version "2.7")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "19iwz5avym5zl6jrrrkym1rdaa9h61j20ph4cswsqgv8xg5j3j16"))))
+ "1inlnr36kl36551c9rcad99jmhk81v33by3glkadwdcgmi17fd76"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))