summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-01 16:43:43 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-01 17:31:19 +0100
commit3fc700d2760e25e0f86ef5ed1b7805a765289615 (patch)
tree1aaa08d11bf9535e0e62468a432c3539c30d6ac8 /gnu/packages/python-crypto.scm
parent2833756643674ac11bad8ffc3086988b623a4391 (diff)
downloadpatches-3fc700d2760e25e0f86ef5ed1b7805a765289615.tar
patches-3fc700d2760e25e0f86ef5ed1b7805a765289615.tar.gz
gnu: python-cryptography: Update to 2.6.1.
* gnu/packages/python-crypto.scm (python-cryptography-vectors, python-cryptography): Update to 2.6.1.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 4338854574..688c8c4378 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -357,14 +357,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "2.5")
+ (version "2.6.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "15qfl3pnw2f11r0z0zhwl56f6pb60ysav8fxmpnz5p80cfwljdik"))))
+ "1bsqcv3h49dzqnyn29ijq8r7k1ra8ikl1y9qcpcns9nbvhaq3wq3"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
@@ -379,14 +379,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "2.5")
+ (version "2.6.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "00c4d7gvsymlaw0r13zrm32dcnarmpayjyrh65yymlmr6mrbcij9"))))
+ "19iwz5avym5zl6jrrrkym1rdaa9h61j20ph4cswsqgv8xg5j3j16"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))