summaryrefslogtreecommitdiff
path: root/gnu/packages/pure.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-04-25 15:53:41 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-04-25 15:53:41 +0200
commita9fe3882b9400d6a49ca95e136e78477b3e81a07 (patch)
treeb724ec1ed54d4a2c1b617a63eb05b98721f5d48a /gnu/packages/pure.scm
parent68c4759baa4c1bb87e1c7c5568d5cdf4e1434fb1 (diff)
parent0afeda65218ed0c82ab18762111c52a9fedd2582 (diff)
downloadpatches-a9fe3882b9400d6a49ca95e136e78477b3e81a07.tar
patches-a9fe3882b9400d6a49ca95e136e78477b3e81a07.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/pure.scm')
-rw-r--r--gnu/packages/pure.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/pure.scm b/gnu/packages/pure.scm
index b0fd93b39b..39c1d6089f 100644
--- a/gnu/packages/pure.scm
+++ b/gnu/packages/pure.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2018 Danny Milosavljevic <dannym@scratchpost.org>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -31,7 +32,7 @@
(define-public pure
(package
(name "pure")
- (version "0.67")
+ (version "0.68")
(source
(origin
(method url-fetch)
@@ -40,7 +41,7 @@
"pure-" version ".tar.gz"))
(sha256
(base32
- "1hlx5dx6n70rbg668yc97yj4jbnrv0dpfw3l9b0ffmcgr76f6ba4"))))
+ "0px6x5ivcdbbp2pz5n1r1cwg1syadklhjw8piqhl63n91i4r7iyb"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags (list (string-append "LDFLAGS=-Wl,-rpath="