summaryrefslogtreecommitdiff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-23 04:36:12 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-23 04:48:17 +0100
commit66e86f268100c92dd0b275a04258b844a351bdae (patch)
tree656770e4176de2b3ec896bb434333605a269cbe0 /gnu/packages/protobuf.scm
parent84958de1205a910f93841f313e6666d84dece8c4 (diff)
downloadpatches-66e86f268100c92dd0b275a04258b844a351bdae.tar
patches-66e86f268100c92dd0b275a04258b844a351bdae.tar.gz
gnu: protobuf: Update to 3.5.1.
* gnu/packages/protobuf.scm (protobuf): Update to 3.5.1.
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index 0e7c5f3244..17d3bacf02 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -71,7 +71,7 @@ data in motion, or as a file format for data at rest.")
(define-public protobuf
(package
(name "protobuf")
- (version "3.5.0")
+ (version "3.5.1")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/google/protobuf/releases/"
@@ -79,7 +79,7 @@ data in motion, or as a file format for data at rest.")
version ".tar.gz"))
(sha256
(base32
- "0lc5d5cnhsaiazc5gnsnv19bikk22rgcqlqzzrfvk6mkq98v1mld"))))
+ "14j0427ykjzrd9a66c2mpk0sjcccjlsx6q8ww6hzwb6sha3vm3f2"))))
(build-system gnu-build-system)
(inputs `(("zlib" ,zlib)))
(outputs (list "out"