summaryrefslogtreecommitdiff
path: root/gnu/packages/polkit.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-02-27 08:52:23 -0500
committerMark H Weaver <mhw@netris.org>2016-02-27 08:52:23 -0500
commit048ec1a8b092a87de08bfe410be65642522b63ed (patch)
tree1279c4fa3fd09805dbfe06be3514879aa38d503e /gnu/packages/polkit.scm
parentfe5f687284889eeff3c1b73edab0aa26e58c3bc5 (diff)
parentb35461748b20d0172744974b39e7d9d033400c51 (diff)
downloadpatches-048ec1a8b092a87de08bfe410be65642522b63ed.tar
patches-048ec1a8b092a87de08bfe410be65642522b63ed.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/polkit.scm')
-rw-r--r--gnu/packages/polkit.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/polkit.scm b/gnu/packages/polkit.scm
index 4cafb45d92..4f21612804 100644
--- a/gnu/packages/polkit.scm
+++ b/gnu/packages/polkit.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2014 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2015 Andy Wingo <wingo@igalia.com>
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -42,7 +43,7 @@
(source (origin
(method url-fetch)
(uri (string-append
- "http://www.freedesktop.org/software/polkit/releases/"
+ "https://www.freedesktop.org/software/polkit/releases/"
name "-" version ".tar.gz"))
(sha256
(base32
@@ -139,11 +140,11 @@ for unprivileged applications.")
"1ip78x20hjqvm08kxhp6gb8hf6k5n6sxyx6kk2yvvq53djzh7yv7"))))
(build-system cmake-build-system)
(inputs
- `(("polkit" ,polkit)))
+ `(("polkit" ,polkit)))
(propagated-inputs
- `(("qt" ,qt-4))) ; according to the pkg-config files
+ `(("qt" ,qt))) ; qt-4 according to the pkg-config files
(native-inputs
- `(("pkg-config", pkg-config)))
+ `(("pkg-config" ,pkg-config)))
(arguments
`(#:configure-flags (list (string-append "-DCMAKE_INSTALL_RPATH="
(assoc-ref %outputs "out")