aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/perl.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-06-20 23:08:16 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-06-20 23:08:16 +0200
commit651478aa18a3f575d3b4cc14166a15a1c45b0f61 (patch)
tree87c27dc9eff3d321f7ad4a622b110c517856a104 /gnu/packages/perl.scm
parent71c08ee60bb3f62bac0614888fb62405f7a388ab (diff)
parent9a2e5fe5fdcc6ea848ceeefa0f70147dfb360639 (diff)
downloadpatches-651478aa18a3f575d3b4cc14166a15a1c45b0f61.tar
patches-651478aa18a3f575d3b4cc14166a15a1c45b0f61.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/perl.scm')
-rw-r--r--gnu/packages/perl.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index 8e9410e37a..3875c71911 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -21,6 +21,7 @@
;;; Copyright © 2018, 2019 Oleg Pykhalov <go.wigust@gmail.com>
;;; Copyright © 2018, 2019 Pierre Neidhardt <mail@ambrevar.xyz>
;;; Copyright © 2018 Kei Kebreau <kkebreau@posteo.net>
+;;; Copyright © 2019 Alex Griffin <a@ajgrf.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -711,14 +712,14 @@ is captured while being passed through to the original file handles.")
(define-public perl-canary-stability
(package
(name "perl-canary-stability")
- (version "2012")
+ (version "2013")
(source (origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/M/ML/MLEHMANN/"
"Canary-Stability-" version ".tar.gz"))
(sha256
(base32
- "01vih43hvpqy67m6a6fwmlswli91mqpv8n8ccglvlkc33l8hn97x"))))
+ "1smnsx371x9zrqmylgq145991xh8561mraqfyrlbiz4mrxi1rjd5"))))
(build-system perl-build-system)
(home-page "https://metacpan.org/release/Canary-Stability")
(synopsis "Check compatibility with the installed perl version")
@@ -9429,7 +9430,7 @@ on the YAML 1.0 specification.")
(define-public perl-yaml-libyaml
(package
(name "perl-yaml-libyaml")
- (version "0.76")
+ (version "0.78")
(source
(origin
(method url-fetch)
@@ -9438,7 +9439,7 @@ on the YAML 1.0 specification.")
version
".tar.gz"))
(sha256
- (base32 "1m94g36sl9rasjlvlsf65xcal5hvkc3gbzd7l68h17az75269kyy"))))
+ (base32 "03plv3wfqqqf7g8mxr8f6wlki2af8w3rg9xcfii1z5l1f1iarxx1"))))
(build-system perl-build-system)
(home-page
"https://metacpan.org/release/YAML-LibYAML")