summaryrefslogtreecommitdiff
path: root/gnu/packages/perl.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-09-17 13:13:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-09-17 16:04:43 +0200
commit9e8b549fe6601d31ada0771a32d0b21928acb94c (patch)
tree46cfd654d2a01cac5eaf8eca27c3bb26517d1b18 /gnu/packages/perl.scm
parente905c8d6548f499bb958811d0520ce1846e9cc92 (diff)
downloadpatches-9e8b549fe6601d31ada0771a32d0b21928acb94c.tar
patches-9e8b549fe6601d31ada0771a32d0b21928acb94c.tar.gz
gnu: perl-clone: Update to 0.43.
* gnu/packages/perl.scm (perl-clone): Update to 0.43.
Diffstat (limited to 'gnu/packages/perl.scm')
-rw-r--r--gnu/packages/perl.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index 56a857c0f8..d104c2434c 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -1266,14 +1266,14 @@ arrays for their internal representation.")
(define-public perl-clone
(package
(name "perl-clone")
- (version "0.42")
+ (version "0.43")
(source (origin
(method url-fetch)
- (uri (string-append "mirror://cpan/authors/id/G/GA/GARU/"
+ (uri (string-append "mirror://cpan/authors/id/A/AT/ATOOMIC/"
"Clone-" version ".tar.gz"))
(sha256
(base32
- "1r87rdm0nilfayxwlzvylwc8r3hr5m24180x437j30qpizdk1aal"))))
+ "1npf5s4b90ds6lv8gn76b2w4bdh0z5ni5zk4skgc2db5d12560lr"))))
(build-system perl-build-system)
(synopsis "Recursively copy Perl datatypes")
(description