summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-07-22 18:57:40 -0400
committerLeo Famulari <leo@famulari.name>2016-07-22 18:58:31 -0400
commitd227260d2f7833b6bdc55b8e3792378626ef3b69 (patch)
tree26d47d5d8ee8efb102323bca215429a8f8fe1095 /gnu/packages/pdf.scm
parentd778fa5ff6f4a860919eaf13db3f84cfc68cbee8 (diff)
parent26ad4adb5568c6ff370f446431b079520fb09615 (diff)
downloadpatches-d227260d2f7833b6bdc55b8e3792378626ef3b69.tar
patches-d227260d2f7833b6bdc55b8e3792378626ef3b69.tar.gz
Merge branch 'master' into core-updates
Resolved conflicts: * gnu/packages/scheme.scm: Conflict in import of (guix licenses). On master, "#:hide (openssl)" was used. On core-updates, "#:select (some licenses)" was used. The latter won the conflict. * gnu/packages/version-control.scm (git)[arguments]: Whitespace conflict in 'install-shell-completion.
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 36c538c165..dd7a0b0af5 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -418,8 +418,8 @@ interaction.")
(version "0.9.3")
(source (origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/podofo/podofo-"
- version ".tar.gz"))
+ (uri (string-append "mirror://sourceforge/podofo/podofo/" version
+ "/podofo-" version ".tar.gz"))
(sha256
(base32
"1n12lbq9x15vqn7dc0hsccp56l5jdff1xrhvlfqlbklxx0qiw9pc"))))
@@ -509,8 +509,8 @@ and examining the file structure (pdfshow).")
(version "5.1.3")
(source (origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/qpdf/qpdf-"
- version ".tar.gz"))
+ (uri (string-append "mirror://sourceforge/qpdf/qpdf/" version
+ "/qpdf-" version ".tar.gz"))
(sha256 (base32
"1lq1v7xghvl6p4hgrwbps3a13ad6lh4ib3myimb83hxgsgd4n5nm"))
(modules '((guix build utils)))
@@ -561,8 +561,8 @@ program capable of converting PDF into other formats.")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/xournal/xournal-"
- version ".tar.gz"))
+ (uri (string-append "mirror://sourceforge/xournal/xournal/" version
+ "/xournal-" version ".tar.gz"))
(sha256
(base32
"0c7gjcqhygiyp0ypaipdaxgkbivg6q45vhsj8v5jsi9nh6iqff13"))))