summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-05-01 03:28:48 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-01 03:35:06 +0200
commit48869860bed868708c3b830da0fd94886fab3af0 (patch)
tree8592d202b5e1a9634a2d1bcf480445053e57907a /gnu/packages/pdf.scm
parent957aac763bc7fcad5fec362938be04cdd9b2f055 (diff)
downloadpatches-48869860bed868708c3b830da0fd94886fab3af0.tar
patches-48869860bed868708c3b830da0fd94886fab3af0.tar.gz
gnu: poppler: Update to 0.64.0.
* gnu/packages/pdf.scm (poppler): Update to 0.64.0.
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index c9a53698bd..ca3a601826 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -13,7 +13,7 @@
;;; Copyright © 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017 Alex Vong <alexvong1995@gmail.com>
;;; Copyright © 2017 Rene Saavedra <rennes@openmailbox.org>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -79,14 +79,14 @@
(define-public poppler
(package
(name "poppler")
- (version "0.63.0")
+ (version "0.64.0")
(source (origin
(method url-fetch)
(uri (string-append "https://poppler.freedesktop.org/poppler-"
version ".tar.xz"))
(sha256
(base32
- "04d1z1ygyb3llzc6s6c99wxafvljj2sc5b76djif34f7mzfqmk17"))))
+ "1cb4gz3h7cfqyphhx71qc9mp417bdphchbfghmvhcy4zm4ngj7dj"))))
(build-system cmake-build-system)
;; FIXME:
;; use libcurl: no