summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2014-10-06 23:29:10 -0400
committerMark H Weaver <mhw@netris.org>2014-10-06 23:41:24 -0400
commit235c4ec30ac70a790cf9bebe84c978fbbc020f9a (patch)
tree0a4bc12137915939daba7bde45a119be973e2ab2 /gnu/packages/pdf.scm
parent2de52589dd742a5330d0da958400861ba1deaab4 (diff)
downloadpatches-235c4ec30ac70a790cf9bebe84c978fbbc020f9a.tar
patches-235c4ec30ac70a790cf9bebe84c978fbbc020f9a.tar.gz
gnu: mupdf: Use a source URL where older versions remain available.
* gnu/packages/pdf.scm (mupdf)[source]: Download from the archive subdirectory, where both old and new versions are kept.
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 7ffdde04ae..23ed6bd242 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -167,8 +167,8 @@ extracting content or merging files.")
(source
(origin
(method url-fetch)
- (uri (string-append "http://mupdf.com/downloads/" name "-" version
- "-source.tar.gz"))
+ (uri (string-append "http://mupdf.com/downloads/archive/"
+ name "-" version "-source.tar.gz"))
(sha256
(base32 "0sl47zqf4c9fhs4h5zg046vixjmwgy4vhljhr5g4md733nash7z4"))
(patches