summaryrefslogtreecommitdiff
path: root/gnu/packages/openstack.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-02 15:18:11 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-03 11:17:34 +0200
commit426916b7a0e59116b6eb6770ea97eb7bd1ae935e (patch)
tree3b5d871710879d10f6b209ce08de7c4cbecf673c /gnu/packages/openstack.scm
parent3cc7d542621b7a6f3e3f8ca6328762e29b14747d (diff)
downloadpatches-426916b7a0e59116b6eb6770ea97eb7bd1ae935e.tar
patches-426916b7a0e59116b6eb6770ea97eb7bd1ae935e.tar.gz
gnu: python-oslotest: Update to 3.4.0.
* gnu/packages/openstack.scm (python-oslotest): Update to 3.4.0.
Diffstat (limited to 'gnu/packages/openstack.scm')
-rw-r--r--gnu/packages/openstack.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index 5875562aa1..3e9fd375c9 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -646,14 +646,14 @@ from the OpenStack project.")
(define-public python-oslotest
(package
(name "python-oslotest")
- (version "3.3.0")
+ (version "3.4.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "oslotest" version))
(sha256
(base32
- "006i73w8kbc9s0av2v5mbni6mnkb91c2nq17wa0lz7bwk5zss992"))))
+ "1pp8lq61d548cxcqi451czvrz5i5b3hyi2ry00wmngdgiswcqj1h"))))
(build-system python-build-system)
(propagated-inputs
`(("python-fixtures" ,python-fixtures)