summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-01-06 22:34:01 +1000
committerBen Woodcroft <donttrustben@gmail.com>2017-05-10 22:13:55 +0200
commitabd593c71a20f255fa11cdd04e6ad207529c7cca (patch)
tree0bdb42eb4e8834e3a6c6f3197e3be516ccafacae /gnu/packages/ocaml.scm
parent0274521a19385fa784a32f783377ef291d6f9eed (diff)
downloadpatches-abd593c71a20f255fa11cdd04e6ad207529c7cca.tar
patches-abd593c71a20f255fa11cdd04e6ad207529c7cca.tar.gz
gnu: Add ocaml4.01-ounit.
* gnu/packages/ocaml.scm (ocaml4.01-ounit): New variable.
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 7f4e2ed6f6..9ac8975afb 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -872,6 +872,9 @@ compilers that can directly deal with packages.")
other XUnit testing frameworks.")
(license license:expat)))
+(define-public ocaml4.01-ounit
+ (package-with-ocaml4.01 ocaml-ounit))
+
(define-public camlzip
(package
(name "camlzip")