aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-05-23 09:43:12 +0800
committer宋文武 <iyzsong@gmail.com>2015-05-23 09:43:12 +0800
commit86a81222cad9841c67e9d9bcd46c567383e9a34f (patch)
treed976896cba87c5de65d8fdc4bf0be85880c04153 /gnu/packages/ntp.scm
parent3e3d47fc5347a5032fd2039831be1dc1d80576ed (diff)
parent8605321dd6f3c42590046be9d69112a8c8cf7cbf (diff)
downloadpatches-86a81222cad9841c67e9d9bcd46c567383e9a34f.tar
patches-86a81222cad9841c67e9d9bcd46c567383e9a34f.tar.gz
Merge branch 'master' into gtk-rebuild
Conflicts: gnu/packages/gtk.scm
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index 0fb7fe6c7d..dcc881a4bf 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -34,7 +34,7 @@
(define-public ntp
(package
(name "ntp")
- (version "4.2.8p1")
+ (version "4.2.8p2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -43,7 +43,7 @@
"/ntp-" version ".tar.gz"))
(sha256
(base32
- "124xslljdzv778msr18jn5l9d6fhvzpsmmnfczc05l0yiyw790ll"))))
+ "0ccv9kh5asxpk7bjn73vwrqimbkbfl743bgx0km47bfajl7bqs8d"))))
(native-inputs `(("which" ,which)
("pkg-config" ,pkg-config)))
(inputs