summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-04-15 11:51:27 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-04-16 00:05:05 +0200
commitc66e55628840c501e6b5070f199e407189ec273f (patch)
tree9e01a0efda6bb53a44df727db78ab804cad894a3 /gnu/packages/networking.scm
parent6e36c6ed8f56915c2f4aacb57ac9addefc726897 (diff)
downloadpatches-c66e55628840c501e6b5070f199e407189ec273f.tar
patches-c66e55628840c501e6b5070f199e407189ec273f.tar.gz
gnu: wireshark: Update to 3.0.1.
* gnu/packages/networking.scm (wireshark): Update to 3.0.1.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 43a1c26100..665b5df937 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -590,15 +590,14 @@ of the same name.")
(define-public wireshark
(package
(name "wireshark")
- (version "3.0.0")
+ (version "3.0.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.wireshark.org/download/src/wireshark-"
version ".tar.xz"))
(sha256
- (base32
- "17h0ixq7yr6scscjkidaj3dh5x6dfd3f97ggdxlklkz9nbsk0kxw"))))
+ (base32 "13605bpnnbqsdr8ybqnscbz9g422zmyymn4q5aci28vc1wylr1l6"))))
(build-system cmake-build-system)
(arguments
`(#:phases