summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-09-17 16:17:20 +0200
committerLudovic Courtès <ludo@gnu.org>2019-09-17 16:27:15 +0200
commit9ff87bb99614923fa3336ab4bbf22e3444709b48 (patch)
treefa169a6cc0fdc8d92bb4c4a4f265afc2ba29a890 /gnu/packages/networking.scm
parentae71bef532d6b1c9d1481a3ac65827f148b1e45b (diff)
parent9e8e252026f558933bdd9cfc26a75d13954b3e8e (diff)
downloadpatches-9ff87bb99614923fa3336ab4bbf22e3444709b48.tar
patches-9ff87bb99614923fa3336ab4bbf22e3444709b48.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index ee7d65fc06..bfa901a84e 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -284,7 +284,7 @@ transparently check connection attempts against an access control list.")
(base32
"0qzp80ky4y2k7k1ya09v9gkivvfbz2km813snrb8jhnn634bbmzb"))))
(build-system gnu-build-system)
- (home-page "http://zeromq.org")
+ (home-page "https://zeromq.org")
(synopsis "Library for message-based applications")
(description
"The 0MQ lightweight messaging kernel is a library which extends the
@@ -1968,14 +1968,14 @@ displays the results in real time.")
(define-public strongswan
(package
(name "strongswan")
- (version "5.8.0")
+ (version "5.8.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.strongswan.org/strongswan-"
version ".tar.bz2"))
(sha256
- (base32 "0cq9m86ydd2i0awxkv4a256f4926p2f9pzlisyskl9fngl6f3c8m"))))
+ (base32 "034rd6kr1bmnvj8rg2kcxdjb0cgj3dn9310mmm94j1awxan71byr"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -1998,7 +1998,7 @@ displays the results in real time.")
#t)))
#:configure-flags
(list
- ;; Disable bsd-4 licensed plugins
+ ;; Disable bsd-4 licensed plugins.
"--disable-des"
"--disable-blowfish")))
(inputs