summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-18 17:34:36 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-18 18:07:05 +0100
commit7f56f1070608d9ff0f2c81839abe8a209214da95 (patch)
tree173a7915c62ff53e24df40e8588daeaf7d74edb0 /gnu/packages/music.scm
parent89e1b270d24c048cd97c93729be16650eea11651 (diff)
downloadpatches-7f56f1070608d9ff0f2c81839abe8a209214da95.tar
patches-7f56f1070608d9ff0f2c81839abe8a209214da95.tar.gz
gnu: clyrics: Update to 0.11.
* gnu/packages/music.scm (clyrics): Update to 0.11. Re-indent.
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 7b3f61ef3d..35958eee96 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -4227,7 +4227,7 @@ at @code{musicbrainz.org}.")
(define-public clyrics
(package
(name "clyrics")
- (version "0.10")
+ (version "0.11")
(source
(origin
(method git-fetch)
@@ -4237,10 +4237,10 @@ at @code{musicbrainz.org}.")
(file-name (git-file-name name version))
(sha256
(base32
- "1qvj4dyipkkdccx5hci4z0q23i54ldk6hh7x5m35a7f70rrj6fbk"))))
+ "0vfjy555achgi5zwa34x4q7r692nc6bq4jx518a5w4m7k5fvm71j"))))
(build-system trivial-build-system)
(inputs
- `(("bash" ,bash) ;for the wrapped program
+ `(("bash" ,bash) ; for the wrapped program
("perl" ,perl)
("perl-www-mechanize" ,perl-www-mechanize)
("perl-lwp-protocol-https" ,perl-lwp-protocol-https)
@@ -4270,9 +4270,9 @@ at @code{musicbrainz.org}.")
,(delete
""
(map (match-lambda
- (((? (cut string-prefix? "perl-" <>) name) . dir)
- (string-append dir "/lib/perl5/site_perl"))
- (_ ""))
+ (((? (cut string-prefix? "perl-" <>) name) . dir)
+ (string-append dir "/lib/perl5/site_perl"))
+ (_ ""))
%build-inputs))))
(copy-recursively "plugins" (string-append output "/clyrics"))
#t))))