summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-06-22 12:27:57 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-06-22 12:29:23 +0200
commita6b5e1fba38385428618dfd3fd805099b50f53f1 (patch)
tree4b75586eef8d9fc6eca1cd84f8c9f6cd35054d0c /gnu/packages/music.scm
parente10a15fa5fef5bdcb1cf202e5472ed9a55009d0b (diff)
downloadpatches-a6b5e1fba38385428618dfd3fd805099b50f53f1.tar
patches-a6b5e1fba38385428618dfd3fd805099b50f53f1.tar.gz
gnu: non-sequencer: Update to 1.9.5-4.5ae43bb.
* gnu/packages/music.scm (non-sequencer): Update to 1.9.5-4.5ae43bb.
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index daefbc57fa..f80d38e668 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -918,8 +918,8 @@ Guile.")
(define-public non-sequencer
;; The latest tagged release is three years old and uses a custom build
;; system, so we take the last commit.
- (let ((commit "10c31e57291b6e42be53371567a722b62b32d220")
- (revision "3"))
+ (let ((commit "5ae43bb27c42387052a73e5ffc5d33efb9d946a9")
+ (revision "4"))
(package
(name "non-sequencer")
(version (string-append "1.9.5-" revision "." (string-take commit 7)))
@@ -930,7 +930,7 @@ Guile.")
(commit commit)))
(sha256
(base32
- "080rha4ffp7qycyg1mqcf4vj0s7z8qfvz6bxm0w29xgg2kkmb3fx"))
+ "1cljkkyi9dxqpqhx8y6l2ja4zjmlya26m26kqxml8gx08vyvddhx"))
(file-name (string-append name "-" version "-checkout"))))
(build-system waf-build-system)
(arguments