summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-04-02 12:08:11 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-04-02 17:25:04 +0200
commit5feac7b04e0258d81368e59ea57367f68687e0f5 (patch)
treeb8377b9116ecfc0985459bbcb53971fb0c377772 /gnu/packages/music.scm
parent57f1b3b8e7387877de22fe6d1bbe5deb92cfd76e (diff)
downloadpatches-5feac7b04e0258d81368e59ea57367f68687e0f5.tar
patches-5feac7b04e0258d81368e59ea57367f68687e0f5.tar.gz
gnu: non-sequencer, non-session-manager: Update to 1.9.5-3.10c31e5.
* gnu/packages/music.scm (non-sequencer, non-session-manager): Update to 1.9.5-3.10c31e5.
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index f690017d58..7a2c866608 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -670,8 +670,8 @@ Guile.")
(define-public non-sequencer
;; The latest tagged release is three years old and uses a custom build
;; system, so we take the last commit.
- (let ((commit "a22f33f486a5c6f75b60e36f66504c036c0f6f8c")
- (revision "2"))
+ (let ((commit "10c31e57291b6e42be53371567a722b62b32d220")
+ (revision "3"))
(package
(name "non-sequencer")
(version (string-append "1.9.5-" revision "." (string-take commit 7)))
@@ -682,7 +682,7 @@ Guile.")
(commit commit)))
(sha256
(base32
- "09q5x8i4f8mqnl8w6xnsq5zriy4bzdl4x2vq9n34a433rfrk84bg"))
+ "080rha4ffp7qycyg1mqcf4vj0s7z8qfvz6bxm0w29xgg2kkmb3fx"))
(file-name (string-append name "-" version "-checkout"))))
(build-system waf-build-system)
(arguments