summaryrefslogtreecommitdiff
path: root/gnu/packages/moe.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-02-06 13:03:26 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-02-06 13:03:26 +0100
commitba88eea2b3a8a33ecd7fc0ec64e3917c6c2fe21d (patch)
tree75c68e44d3d76440f416552711b1a47ec83e411e /gnu/packages/moe.scm
parentf380f9d55e6757c242acf6c71c4a3ccfcdb066b2 (diff)
parent4aeb7f34c948f32363f2ae29c6942c6328df758c (diff)
downloadpatches-ba88eea2b3a8a33ecd7fc0ec64e3917c6c2fe21d.tar
patches-ba88eea2b3a8a33ecd7fc0ec64e3917c6c2fe21d.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/moe.scm')
-rw-r--r--gnu/packages/moe.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/moe.scm b/gnu/packages/moe.scm
index 67e5b02390..23df938ae7 100644
--- a/gnu/packages/moe.scm
+++ b/gnu/packages/moe.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014, 2015, 2017 Eric Bavier <bavier@member.fsf.org>
-;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2019 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -18,7 +18,7 @@
;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
(define-module (gnu packages moe)
- #:use-module ((guix licenses) #:select (gpl3+))
+ #:use-module ((guix licenses) #:select (gpl2+))
#:use-module (gnu packages ncurses)
#:use-module (gnu packages compression)
#:use-module (guix packages)
@@ -28,7 +28,7 @@
(define-public moe
(package
(name "moe")
- (version "1.9")
+ (version "1.10")
(source
(origin
(method url-fetch)
@@ -36,7 +36,7 @@
version ".tar.lz"))
(sha256
(base32
- "1wsfzy0iia0c89wnx1ilzw54wqcmlp2nz8mkpvc393z0zagrx48q"))))
+ "0fymywdiy9xqppcmvgs7mf7d3gfrky3jp5jkxs2l3v93asml9zcc"))))
(build-system gnu-build-system)
(native-inputs `(("lzip" ,lzip)))
(inputs `(("ncurses" ,ncurses)))
@@ -51,4 +51,4 @@ movements while combinations with the Control key are for commands
that will modify the text. Moe features multiple windows, unlimited
undo/redo, unlimited line length, global search and replace, and
more.")
- (license gpl3+)))
+ (license gpl2+)))