summaryrefslogtreecommitdiff
path: root/gnu/packages/messaging.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-20 22:26:51 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-20 22:44:06 +0100
commit4fd95d917026a4d245604ee53b6547317c4bf2b9 (patch)
tree1c55693b07c355326fdc6bfd28d7728082415306 /gnu/packages/messaging.scm
parent500fc65b5bd28a8f222d2dbff7676ba3ee622f12 (diff)
downloadpatches-4fd95d917026a4d245604ee53b6547317c4bf2b9.tar
patches-4fd95d917026a4d245604ee53b6547317c4bf2b9.tar.gz
gnu: ngircd: Update to 24.
* gnu/packages/messaging.scm (ngircd): Update to 24. [source]: Remove upstreamed DNS lookup patch. * gnu/packages/patches/ngircd-no-dns-in-tests.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/messaging.scm')
-rw-r--r--gnu/packages/messaging.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index df56ac0793..adc7b01383 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -203,16 +203,15 @@ dictionaries. HexChat can be extended with multiple addons.")
(define-public ngircd
(package
(name "ngircd")
- (version "22")
+ (version "24")
(source (origin
(method url-fetch)
(uri (string-append "http://arthur.barton.de/pub/ngircd/ngircd-"
version ".tar.xz"))
(sha256
(base32
- "17k3g9qd9d010czk5846qxvzkmw4fihv8l6m2a2287crbxm3xhd4"))
- (patches (search-patches "ngircd-no-dns-in-tests.patch"
- "ngircd-handle-zombies.patch"))))
+ "020h9d1awyxqr0l42x1fhs47q7cmm17fdxzjish8p2kq23ma0gqp"))
+ (patches (search-patches "ngircd-handle-zombies.patch"))))
(build-system gnu-build-system)
;; Needed for the test suite.
(native-inputs `(("procps" ,procps)