summaryrefslogtreecommitdiff
path: root/gnu/packages/messaging.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-04-15 10:06:38 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-04-15 11:00:14 +0200
commit1987f95ffc8a77714501b0f7ba9332132735eaba (patch)
tree546d89a3b022bb456c407aa39e81a22e79a7c105 /gnu/packages/messaging.scm
parent0c273c5040518c6f6bdfa62b95fe3cce682c0204 (diff)
downloadpatches-1987f95ffc8a77714501b0f7ba9332132735eaba.tar
patches-1987f95ffc8a77714501b0f7ba9332132735eaba.tar.gz
gnu: toxic: Update to 0.8.3.
* gnu/packages/messaging.scm (toxic): Update to 0.8.3.
Diffstat (limited to 'gnu/packages/messaging.scm')
-rw-r--r--gnu/packages/messaging.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index f5a65d1143..7305ab9b29 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -1693,7 +1693,7 @@ building the IRC clients and bots.")
(define-public toxic
(package
(name "toxic")
- (version "0.8.2")
+ (version "0.8.3")
(source
(origin
(method git-fetch)
@@ -1701,11 +1701,11 @@ building the IRC clients and bots.")
(url "https://github.com/JFreegman/toxic.git")
(commit (string-append "v" version))))
(sha256
- (base32 "0fwmk945nip98m3md58y3ibjmzfq25hns3xf0bmbc6fjpww8d5p5"))
+ (base32 "09l2j3lwvrq7bf3051vjsnml9w63790ly3iylgf26gkrmld6k31w"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ; no tests
+ `(#:tests? #f ; no tests
#:make-flags
(list
"CC=gcc"
@@ -1722,7 +1722,7 @@ building the IRC clients and bots.")
`(("c-toxcore" ,c-toxcore)
("curl" ,curl)
("freealut" ,freealut)
- ("gdk-pixbuf" ,gdk-pixbuf) ; for libnotify.pc
+ ("gdk-pixbuf" ,gdk-pixbuf) ; for libnotify.pc
("libconfig" ,libconfig)
("libnotify" ,libnotify)
("libpng" ,libpng)