summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-08-14 17:35:04 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-08-14 17:35:32 +0200
commite04ae27bcfa8073532907a3a3e24c6663596f16b (patch)
tree341071fb4645bcaaa73c4daa19aaa808434d6eeb /gnu/packages/maths.scm
parent9f58fe3d1c32e3f0ced065e286532a10cad1b5e3 (diff)
downloadpatches-e04ae27bcfa8073532907a3a3e24c6663596f16b.tar
patches-e04ae27bcfa8073532907a3a3e24c6663596f16b.tar.gz
gnu: openblas: Update to 0.2.18.
* gnu/packages/maths.scm (openblas): Update to 0.2.18.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index fcea0bca0e..0f495021f0 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1840,7 +1840,7 @@ parts of it.")
(define-public openblas
(package
(name "openblas")
- (version "0.2.15")
+ (version "0.2.18")
(source
(origin
(method url-fetch)
@@ -1849,7 +1849,7 @@ parts of it.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1k5f6vjlk54qlplk5m7xkbaw6g2y7dl50lwwdv6xsbcsgsbxfcpy"))))
+ "0vdzivw24s94vrzw4sqyz76mj60vs27vyn3dc14yw8qfq1v2wib5"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ;no "check" target