summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-16 02:01:03 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-16 02:40:59 +0200
commite405c0bcd92067449825e98db5afc0dafec8d81d (patch)
treed8005aeb55aa9c468f44659e3638b61d042360cf /gnu/packages/maths.scm
parented6c3dad531fc1c80bc109b6368e7be8d330eeb5 (diff)
downloadpatches-e405c0bcd92067449825e98db5afc0dafec8d81d.tar
patches-e405c0bcd92067449825e98db5afc0dafec8d81d.tar.gz
gnu: armadillo: Update to 9.100.4.
* gnu/packages/maths.scm (armadillo): Update to 9.100.4.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 18d26ab716..506f0fb8ff 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2769,16 +2769,16 @@ full text searching.")
(define-public armadillo
(package
(name "armadillo")
- (version "7.800.2")
+ (version "9.100.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/arma/armadillo-"
version ".tar.xz"))
(sha256
(base32
- "1qqzy7dp891j9v7062mv1599hdwr97vqzrd3j2fl8c3gmc00dmzg"))))
+ "1pzvarfj4mf6xmhs6r8dxlgq6h994ajr8hsp09r4w0dw99za2r08"))))
(build-system cmake-build-system)
- (arguments `(#:tests? #f)) ;no test target
+ (arguments `(#:tests? #f)) ; no test target
(inputs
`(("openblas" ,openblas)
("lapack" ,lapack)