aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-04-18 18:30:13 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-04-18 18:30:13 +0200
commit8c4b4b65624198261d6e583214da9aa7c5524290 (patch)
tree5950b2d9e7608d154109b69dc349d1ab2b3ab371 /gnu/packages/mate.scm
parent40522a7e89bc169233ec724592c9439e8004f4ad (diff)
parentf8818360d5c185543b4bd1ad1c3c3ad7191af0c4 (diff)
downloadpatches-8c4b4b65624198261d6e583214da9aa7c5524290.tar
patches-8c4b4b65624198261d6e583214da9aa7c5524290.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 8600539adf..c8c7c63ee5 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -61,16 +61,15 @@
(define-public mate-themes
(package
(name "mate-themes")
- (version (package-version gtk+))
+ (version "3.22.10")
(source (origin
(method url-fetch)
(uri (string-append "http://pub.mate-desktop.org/releases/themes/"
- (version-major+minor (package-version gtk+))
- "/mate-themes-" (package-version gtk+)
- ".tar.xz"))
+ (version-major+minor version) "/mate-themes-"
+ version ".tar.xz"))
(sha256
(base32
- "1gsfzrcbwp7835pbilk7cvda8hjsf9g3gl4llbm61y9j7a4x2kn6"))))
+ "03ficjfxa4qpx4vcshhk2zxryivckxpw7wcjgbn8xqnjk3lgzjcb"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)