summaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
authorFabian Harfert <fhmgufs@web.de>2016-02-10 00:00:21 +0100
committerEfraim Flashner <efraim@flashner.co.il>2016-02-17 12:14:02 +0200
commitcbfe494dd79d31746e0df2bef5ec0c99d48a1f47 (patch)
tree7e79117a2be237fefce597e9c81620986c531a69 /gnu/packages/mate.scm
parentbb2fe79e6e205aa83bc5a94a77e61267b342dccf (diff)
downloadpatches-cbfe494dd79d31746e0df2bef5ec0c99d48a1f47.tar
patches-cbfe494dd79d31746e0df2bef5ec0c99d48a1f47.tar.gz
gnu: Add mate-themes.
* gnu/packages/mate.scm (mate-themes): New variable.
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm32
1 files changed, 32 insertions, 0 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index d8242d69cb..6e5ce7c27d 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -51,3 +51,35 @@
(description
"This package contains the default icon theme used by the MATE desktop.")
(license license:lgpl3+)))
+
+(define-public mate-themes
+ (package
+ (name "mate-themes")
+ (version "1.12.2")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "http://pub.mate-desktop.org/releases/"
+ (version-major+minor version) "/"
+ name "-gtk"
+ (version-major+minor (package-version gtk+))
+ "-" version ".tar.xz"))
+ (sha256
+ (base32
+ "0kyrlgs5azzj60gnxx2n9qszcligxn959wr42wr0iqnrpiygk5nf"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("pkg-config" ,pkg-config)
+ ("intltool" ,intltool)))
+ (inputs
+ `(("gtk+" ,gtk+-2)
+ ("gdk-pixbuf" ,gdk-pixbuf)
+ ("gtk-engines" ,gtk-engines)
+ ("murrine" ,murrine)))
+ (home-page "http://mate-desktop.org/")
+ (synopsis
+ "Official themes for the MATE desktop")
+ (description
+ "This package includes the standard themes for the MATE desktop, for
+example Menta, TraditionalOk, GreenLaguna or BlackMate.")
+ (license (list license:lgpl2.1+ license:cc-by-sa3.0 license:gpl3+
+ license:gpl2+))))