summaryrefslogtreecommitdiff
path: root/gnu/packages/make-bootstrap.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-04-30 17:06:00 +0200
committerLudovic Courtès <ludo@gnu.org>2013-04-30 17:06:00 +0200
commit0734a9a8131525d6da2e7bf802402dc0350eda98 (patch)
treef43bef210f6513b12c14ee9494bb47e4f80e99d0 /gnu/packages/make-bootstrap.scm
parente0fbbc889d724678e9e310432ad3a3fb8345cf9a (diff)
parent01155b1808b17f0a4f54388261ab0c6f5fee2f1b (diff)
downloadpatches-0734a9a8131525d6da2e7bf802402dc0350eda98.tar
patches-0734a9a8131525d6da2e7bf802402dc0350eda98.tar.gz
Merge branch 'core-updates'
Diffstat (limited to 'gnu/packages/make-bootstrap.scm')
-rw-r--r--gnu/packages/make-bootstrap.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index 40e3e21210..de4e0dcbeb 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -324,7 +324,10 @@
(string-append incdir "/asm-generic"))
#t))))
(inputs `(("libc" ,glibc)
- ("linux-headers" ,linux-libre-headers))))))
+ ("linux-headers" ,linux-libre-headers)))
+
+ ;; Only one output.
+ (outputs '("out")))))
(define %gcc-static
;; A statically-linked GCC, with stripped-down functionality.