summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-04-06 12:00:29 +0200
committerLudovic Courtès <ludo@gnu.org>2016-04-06 12:00:29 +0200
commit933d2fe4cfb380f66af631a2203ec23c367e5b1a (patch)
treef10581ed0da1911eed9b02e69d999ba481d9d3c6 /gnu/packages/mail.scm
parentf8835ff4b3dd59d59bf44838d05d3d60114d15d2 (diff)
parent998afc3608242b75051f43ece36d52474c51e285 (diff)
downloadpatches-933d2fe4cfb380f66af631a2203ec23c367e5b1a.tar
patches-933d2fe4cfb380f66af631a2203ec23c367e5b1a.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 5bb633d66f..7bcb93cbc6 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -177,18 +177,19 @@ aliasing facilities to work just as they would on normal mail.")
(define-public mutt
(package
(name "mutt")
- (version "1.5.24")
+ (version "1.6.0")
(source (origin
(method url-fetch)
(uri (string-append "ftp://ftp.mutt.org/pub/mutt/mutt-"
version ".tar.gz"))
(sha256
(base32
- "0012njrgxf1barjksqkx7ccid2l0xyikhna9mjs9vcfpbrvcm4m2"))
+ "06bc2drbgalkk68rzg7hq2v5m5qgjxff5357wg0419dpi8ivdbr9"))
(patches (list (search-patch "mutt-store-references.patch")))))
(build-system gnu-build-system)
(inputs
`(("cyrus-sasl" ,cyrus-sasl)
+ ("gdbm" ,gdbm)
("gpgme" ,gpgme)
("ncurses" ,ncurses)
("openssl" ,openssl)
@@ -198,6 +199,7 @@ aliasing facilities to work just as they would on normal mail.")
"--enable-imap"
"--enable-pop"
"--enable-gpgme"
+ "--enable-hcache" ; for header caching
"--with-ssl"
"--with-sasl"
;; so that mutt does not check whether the path