summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-01 18:42:27 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-01 23:41:42 +0100
commit23e3094b87f80a810f25f76a8f8c2f1c52344933 (patch)
tree19ad19bda34a92cca0bdf8e0f8600ce825f9467f /gnu/packages/mail.scm
parent38ab167fe73cc543279f6d6d6f87fd62dc03ec58 (diff)
downloadpatches-23e3094b87f80a810f25f76a8f8c2f1c52344933.tar
patches-23e3094b87f80a810f25f76a8f8c2f1c52344933.tar.gz
gnu: opensmtpd: Remove unused arguments.
* gnu/packages/mail.scm (opensmtpd)[arguments]: Remove unused procedure arguments to 'patch-FHS-file-names' phase.
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index a9c8b9f4e6..90bd79ae3c 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -2017,7 +2017,7 @@ transfer protocols.")
(modify-phases %standard-phases
;; Fix some incorrectly hard-coded external tool file names.
(add-after 'unpack 'patch-FHS-file-names
- (lambda* (#:key inputs #:allow-other-keys)
+ (lambda _
(substitute* "smtpd/smtpctl.c"
(("/bin/cat") (which "cat"))
(("/bin/sh") (which "sh")))