aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-04 23:05:01 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-04 23:05:01 +0100
commitb4d7689f9255b93b9ea02e01dc490f1416f77782 (patch)
tree82c81af4181d5a31555eb5829ba36e5d1a74f414 /gnu/packages/mail.scm
parentdd7ce8643a28f5d633c5f3124de6be897cd5065f (diff)
parent6d3cff5acacecc240b1d86048e41df3ce26483a5 (diff)
downloadpatches-b4d7689f9255b93b9ea02e01dc490f1416f77782.tar
patches-b4d7689f9255b93b9ea02e01dc490f1416f77782.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index a9c8b9f4e6..90bd79ae3c 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -2017,7 +2017,7 @@ transfer protocols.")
(modify-phases %standard-phases
;; Fix some incorrectly hard-coded external tool file names.
(add-after 'unpack 'patch-FHS-file-names
- (lambda* (#:key inputs #:allow-other-keys)
+ (lambda _
(substitute* "smtpd/smtpctl.c"
(("/bin/cat") (which "cat"))
(("/bin/sh") (which "sh")))